The Lotus Cars Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1 (Edited)
Fascinating phenomina on my 05 Elise...

If the hazard button is up and not lit, the blinkers (ie. right/left signals and blinker tell tale) will not work.

If the hazard button is down and lit, the blinkers will work fine and the tell tale will appropriately INDEPENDENTLY blink if a turn is signaled with the lever around on the steering column.

I have _no_ hazards functionality where both blinkers SIMULTANEOUSLY blink.

Based on this description, what do you think the wiring problem might be?
 

·
Registered
Joined
·
6,961 Posts
Fuse F6 has blown.
Cheers,
Michael
Fascinating phenomina on my 05 Elise...

If the hazard button is up and not lit, the blinkers (ie. right/left signals and blinker tell tale) will not work.

If the hazard button is down and lit, the blinkers will work fine and the tell tale will appropriately INDEPENDENTLY blink if a turn is signaled with the lever around on the steering column.

I have _no_ hazards functionality where both blinkers SIMULTANEOUSLY blink.

Based on this description, what do you think the wiring problem might be?
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
Thank you so much! It was actually F9 (the hazards fuse) that had blown, but you got me looking in the right place. Problem solved!
 

·
Registered
Joined
·
67 Posts
I have the same problem. But fuse 6 and 9 are fine. Replaced them and still have the problem.

SMB
 

·
Registered
Joined
·
24 Posts
I have the same problem. But fuse 6 and 9 are fine. Replaced them and still have the problem.

SMB
I had this on my car, it's the trim around the button. A few quick smacks to the side of the gear stick and it sorts itself out :)

Neil.
 
1 - 8 of 8 Posts
Top