The Lotus Cars Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hey guys! Just got the car back from getting ceramic coated and PPF installed.

The guy doing it said the exhaust was filthy and might be running rich. It definitely puts out some black soot. Car has just 800 miles.

Normal break-in or maybe bad MAF or air intake clogged somewhere?

Here's a little before and after. Driving it home it's already got black on the bottom again.
 

Attachments

·
Registered
Joined
·
26 Posts
Discussion Starter #4
That’s what I was thinking but just wanted to make sure it wasn’t “too rich” if that makes sense. I get black soot all up the back of the car.

Thanks guys.
 

·
Premium Member
Joined
·
1,448 Posts
You'll know when it's too rich, as it'll throw codes P0172/P0175. As long as you aren't getting a MIL, you're probably fine.
 

·
Loves to talk
Joined
·
1,059 Posts
Indeed, they all run like that.

I don't get any sooting and I'm in your latitude. My exhaust tip however looks just like yours and turns black quickly if wiped clean. I don't bother with that anymore, at least not between washings.
If it's actually visibly sooting beyond that I'd go with sensor for the win. I don't think it's unusual if the soot is just limited to the tip. I've got 12K on now and it is running stronger than ever but it still leaves those deposits on the tip. Less or more than yours? Hard to say but seems to have been born that way..
 

·
Premium Member
Joined
·
391 Posts
One of the reasons I did Komo Tec tune, so much wasted power running that rich
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
I get black spots all up the back of the car. All the way up to the spoiler. No codes though so I guess I got that going for me. Lol
 
1 - 8 of 8 Posts
Top