The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
At about 900Rpms the car drop to 600 or so and revs back up what can cause this... Maybe my sound system but even on mute it dose it
 

·
Registered
Joined
·
440 Posts
From the number of posts... I guess your car is new?
Idle was really harsh when the car was new and especially cold... mine even stalled two times during a rough idel. :shrug:
After putting some miles it became more smooth and no more rough idle... :clap:
 

·
Registered
Joined
·
1,983 Posts
up to 5000 miles mine was a bit rough.
at about 5001 miles the engine switched and was like a different engine.
this happened both on the elise and my corolla XRS.
(same engine, different brainbox)
sam
 

·
Registered
Joined
·
545 Posts
TADTS
Mine has does this since I first got the car (3K) now I have 11k on it. The idle would still hunt.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #8
Thank you well i Bough the car about a month ago with 7000 miles and i have about 9500 on it. it does it all the time at idle even after driving for awhile. I though is was just the amp taking power
 

·
Registered
Joined
·
10,000 Posts
if its really bad, check for vacuum leaks, if its an 05 you can adjust the idle set screw on the throttle cable , which is on the body.
 

·
Registered
Joined
·
2,771 Posts
I had the same issue on my car (2005), and it was due to the idle set screw being set too low so that the ECU was having to control the idle speed. This can cause the idle speed hunting behaviour and low initial idle after letting off the throttle (which can sometimes go low enough to stall the engine). Just properly set the idle with the set screw, and there is a good chance your problem will go away. It did for me, and I had this happen twice - once with the original throttle body, and once again with the new throttle body that was replaced under warranty.
 

·
Registered
Joined
·
382 Posts
Mine used 2 do that too but I got a new ECU reflash when I was @ the dealer last time and problem seems to be gone. Apparently this updated flash wuz for idle problems and other lil things.
 
1 - 11 of 11 Posts
Top