The Lotus Cars Community banner
1 - 12 of 12 Posts

·
Registered
Joined
·
985 Posts
Discussion Starter · #1 · (Edited)
Not sure if this just started last weekend or I just now noticed it. When I shift into first and let go of the shifter it moves back over to the center. Sometimes smoothly and a couple times with a little more of a jump. Again I may not have noticed the play before. Thoughts...
 

·
Registered
Joined
·
2,591 Posts
I have a background in tech support. From experience I can tell you that better questions get better, faster answers. Let me help you.

1. Which car and MY do you have?
2. How many miles?
3. Any mods/aftermarket parts on the car?
4. Does this happen when the engine is off? Does it happen at a particular speed?
5. Does it ever pop out of gear without use of the clutch?

That should get us started...
 

·
Registered
Joined
·
1,571 Posts
If it's not popping out of gear and is otherwise not irritating (eg vibrating), I wouldn't worry about it. I'll check mine later and let you know the extent of the movement of the shifter when in 1st gear.
 

·
Registered
Joined
·
9,786 Posts
'07 Exige, 3500 miles, stock:

Does not pop out of gear. shift into first gear and it just moves over towards center as soon as I let go of the lever. Not sure if this is just normal or natural movement towards center.
Andy, not slipping out of gear.
I remember quite a lot of play in the shifter before adding "Stan's shifter mod"... now it doesn't move at all.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top