The Lotus Cars Community banner
1 - 8 of 8 Posts

·
Registered
2009 Exige 260 Sport
Joined
·
634 Posts
Discussion Starter · #1 · (Edited)
I've had the SHIFTR111+ on my car for only a few hundred miles and the bearing popped out, Harry managed to push it back in and secured it with a hose clamp, has anyone else experienced this issue?
Musical instrument Gas Composite material Cylinder Metal
Musical instrument Gas Composite material Cylinder Metal
 

Attachments

·
Administrator
Joined
·
9,170 Posts
I would contact Inokinetic for advice.
 

·
Registered
2009 Exige 260 Sport
Joined
·
634 Posts
Discussion Starter · #4 ·
I did contact Shinoo, he asked to have the part removed and send it to him for repairs; my problem is one of time since my car will be shipped to HI this week; and Harry said the entire unit needs to come out to remove this linkage.
 

·
Administrator
Joined
·
9,170 Posts
Sounds like you have no choice but to wait till you get to HI and then remove and send it. GL!
 

·
Premium Member
Joined
·
615 Posts
This happened to mine too (after years of service) and Shinoo fixed me up.

I could remove the part with the bearings, spring and pins without removing the whole shifter mechanism, but then, I do not have a passenger seat, so you might need to take that out.

For a few hundred miles, that pivot pin looks pretty hammered. Mine is way less worn than that. The motion of the stick is limited in the RH direction by the gearbox (not the shifter), so you should ensure that the bearing is not running out of range.
 

·
Registered
2009 Exige 260 Sport
Joined
·
634 Posts
Discussion Starter · #7 ·
Thanks Buzz, taking the passenger seat out maybe the lesser of two tasks; thank you for the tip.
 

·
Registered
Joined
·
994 Posts
A little grease might help avoid the problem, I put some grease on the shaft last time I had it dissembled to replace the spring.


Sent from my iPhone using Tapatalk
 
1 - 8 of 8 Posts
Top