The Lotus Cars Community banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hello,
after the first 3.000kms with my Evora a short question.
Since a few days I can't get into the navigation mode.
When I select NAV in SOURCE and / or VISUAL, it switches to the navigation screen.
But when I try to select it button, the menue for the radio shows up on the top and bottom on the screen.
Tried everything, even read the manuals.

Any quick help for this problem?
 

Attachments

·
Registered
Joined
·
412 Posts
Hello,
after the first 3.000kms with my Evora a short question.
Since a few days I can't get into the navigation mode.
When I select NAV in SOURCE and / or VISUAL, it switches to the navigation screen.
But when I try to select it button, the menue for the radio shows up on the top and bottom on the screen.
Tried everything, even read the manuals.

Any quick help for this problem?


I've upgraded from the 505 to the 900 which is easier to use; but if I recall correctly, you are in simultaneous display mode. In this mode the navigation unit owns the video output but the Radio owns the touch screen input. This mode is for controlling the radio while viewing the map AFTER you have already set your destination.

Try and cancel that, per the manual:

1. Touch the screen to get its attention
2. touch [ESC]
3. touch [Visual]
4. Touch [NORMAL] to cancel the shared display mode.

...or, maybe not. :confused: I've slept since then.

To actually issue commands to the Navigation unit, you need to select it as the source in normal display mode, don't use the [visual] button to get to it. This way navigation unit will own both the video output and the touchscreen input.
 

·
Registered
Joined
·
5,709 Posts
Hello,
after the first 3.000kms with my Evora a short question.
Since a few days I can't get into the navigation mode.
When I select NAV in SOURCE and / or VISUAL, it switches to the navigation screen.
But when I try to select it button, the menue for the radio shows up on the top and bottom on the screen.
Tried everything, even read the manuals.

Any quick help for this problem?
what exactly are you touching or pressing?
What should happen is you have the NAV screen on and whenever you touch the map, it would select that spot on the map. No menu should appear. The only time it does is if you tap the upper right corner or are operating one of the physical radio buttons.
 
1 - 3 of 3 Posts
Top