The Lotus Cars Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Folks, I have a new 2011 Elise and have found that ALL lights burn all the time. I understand that the headlights burn with the LED DRLs but I don't think the side markers and tail lights should also burn all the time. Could this be a faulty top 'Running Light' switch/button or maybe faulty bottom 'Light' button?

Some may see from my terminology that I'm not much of mechanic, just love to drive these cars on the back roads!

However, if I know what to go after I can probably get it done.

Thanks in advance,

Mark
 

·
Registered
2011 Persian Blue Elise R(S)
Joined
·
819 Posts
All the lights on my 2011 are always on. I just hate having to "turn the lights on" to utilize the brights for any extended time.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
All lights on all the time is crazy and ugly.

All the lights on my 2011 are always on. I just hate having to "turn the lights on" to utilize the brights for any extended time.
Thanks a lot for the info. It makes me feel a lot better knowing that this is the way all the 2011's with the LED DRLs work. But I still don't like it. I don't want to always be riding around with my headlights, side markers and taillights on! I tried to get rid of the headlights working along with the LEDs all the time by doing the 'green wire' mod and that did eliminate the headlights burning all the time, but then my switch panel lights and gauge cluster lights wouldn't shut off, even when I shut off the engine and took the key out. So, of course I had to reconnect the 'green wire'.

Anyone know of a way to have just the DRLs burning on a 2011?

Thanks again,

Mark
 

·
Registered
Joined
·
12 Posts
'Green wire' mod worked for my 2011. Instrument cluster light comes on only with the key is in position II. External front white LEDs are on (very bright) during driving without the lights on. Other external lights operate nromally only when the light switch is on.

I haven't faced the light burning issue. Both 'green light' mod failure and burning issue point to some sort of electrical wiring issue, possibly intermittent. Good luck.
 

·
Nein Kinder
Joined
·
1,568 Posts
On my 2011, the tail lights did not come on with the DRLs - you had to remember to turn the lights on at night to be visible from behind. The green wire mod worked as advertised: the LEDs up front run very bright all the time and the light switches turn on running lights and the headlights.

Glen
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
'Green wire' mod worked for my 2011. Instrument cluster light comes on only with the key is in position II. External front white LEDs are on (very bright) during driving without the lights on. Other external lights operate nromally only when the light switch is on.

I haven't faced the light burning issue. Both 'green light' mod failure and burning issue point to some sort of electrical wiring issue, possibly intermittent. Good luck.
"possibly intermittent"... Thanks for not using the "S" word on me... :)

I've been in denial. I'll monkey with it some more and then maybe just take it to the dealer. You know how that can be with a Lotus though. My nearest dealer is about 2 hours away and the next closest, where I bought it, is about 5 hours.

Thanks for replying... now I know that I should be able to get them all working as expected.

Mark
 
1 - 6 of 6 Posts
Top