The Lotus Cars Community banner

1 - 18 of 18 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter #1
Here goes the scenario,

After an hour of spirited driving or so, the handling starts to feel odd... it gets somewhat indirect and delayed.

For instance, after the sprint, I take a short break, and when I get back in the car to drive away, the handling feels bizarre. When I move the wheel from one side to the other, the car doesn't turn in quite as sharply as before, but I get the feeling as if I was on a boat. The steering gets very imprecise, sluggish and delayed.

Has anybody experienced this? Is it due to bad tyre pressure or what?

I drive with A048LTS and 23.2 psi front and 26.1 rear (hot).

Car has Öhlins installed and tyres DOT is november 2008.

Ideas?
 

·
Premium Member
Joined
·
29,081 Posts
What are the tires as far as temps? Hot? Or not?
 

·
Registered
Joined
·
4,117 Posts
Seems like you are running awfully low hot temps...but that doesn't explain the feeling you are describing.
 

·
Registered
Joined
·
2,635 Posts
Hi Joel,

It must be inferior wheels! (That is meant as an inside joke. ) -poke-

I like 30 PSI hot after tracking the car. Your hot pressures seem too low, especially on the front.

Are your Ohlins matched to your springs? And your (front, of course) anti-roll bar?
 

·
Registered
Joined
·
6,981 Posts
Has anybody experienced this? Is it due to bad tyre pressure or what?

I drive with A048LTS and 23.2 psi front and 26.1 rear (hot).
I don't know what's causing your handling issue, but humbly suggest that those pressures would be too low even for cold measurements.

xtn
 

·
Registered
Joined
·
751 Posts
How many miles are on your car? My car is doing that right now. I don't know if it is my steering rack (although I am pretty sure it needs replacing), or the fact that my front tires are not that great. I am running kumho spt's on the front, and they aren't as responsive as other tires I have had.

-Whit
 

·
Premium Member
Joined
·
29,081 Posts
Thank you all for your input, guys.

Randy, the pressure I indicated was for hot tires...

I know. I was asking if you knew the temps.

If the rubber gets too hot, the response can feel mushy.

I do agree with others that the pressures are too low
 

·
Registered
Joined
·
270 Posts
Discussion Starter #10
Hi Joel,

It must be inferior wheels! (That is meant as an inside joke. ) -poke-

I like 30 PSI hot after tracking the car. Your hot pressures seem too low, especially on the front.

Are your Ohlins matched to your springs? And your (front, of course) anti-roll bar?
Hi Sam,

I will try out your suggested 30 PSI next time, see if it resolves the issue. Thanks for the hint.
 

·
Registered
Joined
·
270 Posts
Discussion Starter #11
How many miles are on your car? My car is doing that right now. I don't know if it is my steering rack (although I am pretty sure it needs replacing), or the fact that my front tires are not that great. I am running kumho spt's on the front, and they aren't as responsive as other tires I have had.

-Whit
Whit,

My car is fairly new, a couple of months with approx. 7000 km on it.
 

·
Registered
Joined
·
86 Posts
How many miles are on your car? My car is doing that right now. I don't know if it is my steering rack (although I am pretty sure it needs replacing), or the fact that my front tires are not that great. I am running kumho spt's on the front, and they aren't as responsive as other tires I have had.

-Whit
So are you saying your front and rear tires are not the same brand and model? Mis-matched front to rear will have this effect as well. And as has been said check cold and hot temps and set to factory recommendations to start with.

Lane
 

·
Registered
Joined
·
2,795 Posts
Cold pressures are supposed to be 26F 29R. Hot pressures would be anywhere from 3-10 psi higher depending on how hard you drive, ambient temps etc.
 

·
Registered
Joined
·
270 Posts
Discussion Starter #14
I have just checked on the car and here is one thing I have noticed :

The rear tyres have worn out mostly in the center... how can the pressure be too low ?
 

·
Registered
Joined
·
6,981 Posts
They seem to do that regardless of pressure.

I think it's an oddity of A048 tires on a low-weight car. Heat dissipation properties maybe have something to do with it? I dunno.
 

·
Registered
Joined
·
270 Posts
Discussion Starter #16
It's not just the A048 LTS.... Toyo R888 do it aswell, I had them on my previous Elise, same problem.
 

·
Registered
Joined
·
751 Posts
Yes, my front and rears are not the same, and it does affect handling. My rears are much grippier. My car has a clunk at low speeds, that is why i think the rack needs replacing. On a low mileage car, other than what has been said about tire pressures, not sure why the steering is dull.

-Whit
 
1 - 18 of 18 Posts
Top