The Lotus Cars Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
The wiring harness on my 05' Elise hadd been cut out..so i am splice wiring a new Kenwood head unit and was wondering which wires were my battery, ignition and other. I figuredd the speaker wires, those were easy. However, the other wires are not solid colors. After hooking up the speakers..i am left with: a solid purple wire, a green wire with a red stripe, and a red wire with a yellow stripe. Which wires go to the radio yellow, red?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
That helps a bit but my Lotus wires are: a solid purple wire, a green wire with a red stripe, and a red wire with a yellow stripe. After connecting all speakers. Should i take the stripe on the wire to be the actual wire color if it were solid?
 

·
Registered
Joined
·
1,194 Posts

·
Registered
Joined
·
96 Posts
I replaced my Blaupunkt before Xmas with a Kenwood but without looking at the radio itself, I dont remember the wires. As I recall, you will have two power wires(one switched and one constant on) plus the ground. Yellow and Red are the power; green may be ground if you cant find a black. Dont you have a good multi-meter?
Go to the audio/alarm section and ask Viper. He will know.
 

·
Registered
Joined
·
9 Posts
Best thing to do is to replace your factory harness. Here's a link to the proper piece:

86+ VW REVERSE HARNESS

The factory harness is a basic volkswagon harness. If you put the proper reverse harness(factory harness), it'll make your life ALOT easier the next time you replace your deck.
 
1 - 7 of 7 Posts
Top