The Lotus Cars Community banner
1 - 8 of 8 Posts

·
Krypton Green Elise
Joined
·
53 Posts
Discussion Starter · #1 ·
I am not entirely sure if this is my problem, but I'm pretty sure after reading the forum. I have traced the harness as far as I can possibly reach, I own power probe Wireless tracer and Sounders, multiple methods of electronic diagnostic tools. I am stumped. I have one low beam headlight out. It is not the bulb it is not the fuse, & I have no power at the positive wire to that side, but have power everywhere else. I have backward fed the wire from the headlight housing and it feeds as far as I can reach, so I'm left to assume there is some type of module or relay that is bad. I'm at a loss of what else it could be

when I bought the car, recirculating button light was also dead. I'm wondering if that is also related based on some readings I did on the forum

anyway, does anyone have a switch pack module available? this happened the same night I bought the car, figures haha
 

·
Registered
Joined
·
2,958 Posts
My recirc light is out too and I think it is the switch pack module, but I dont really use it so I havent bothered getting a new one
 

·
Vendor
Joined
·
359 Posts
I am not entirely sure if this is my problem, but I'm pretty sure after reading the forum. I have traced the harness as far as I can possibly reach, I own power probe Wireless tracer and Sounders, multiple methods of electronic diagnostic tools. I am stumped. I have one low beam headlight out. It is not the bulb it is not the fuse, & I have no power at the positive wire to that side, but have power everywhere else. I have backward fed the wire from the headlight housing and it feeds as far as I can reach, so I'm left to assume there is some type of module or relay that is bad. I'm at a loss of what else it could be

when I bought the car, recirculating button light was also dead. I'm wondering if that is also related based on some readings I did on the forum

anyway, does anyone have a switch pack module available? this happened the same night I bought the car, figures haha
PM Sent
 

·
Krypton Green Elise
Joined
·
53 Posts
Discussion Starter · #4 ·
My recirc light is out too and I think it is the switch pack module, but I dont really use it so I havent bothered getting a new one
I never thought in 1 million years they would be connected, I bought the car with the recirculation light out, but then the night I got the car the passenger side low beam went dead. So I ordered H ID kit immediately, installed it, and still no light. I probably have over 10 hours into troubleshooting, and I never defeated like this. I own a marine repair business for a living, I fix failing electronics a lot :)

After reading the forum last night for hours, it started to make more sense after it seems the recirculating light and the low beam light and some other lighting systems all go through the switch pack module? Hate to buy a brand-new one when I have no definitive answer that it is my problem.
 

·
Registered
Joined
·
60 Posts
I never thought in 1 million years they would be connected, I bought the car with the recirculation light out, but then the night I got the car the passenger side low beam went dead. So I ordered H ID kit immediately, installed it, and still no light. I probably have over 10 hours into troubleshooting, and I never defeated like this. I own a marine repair business for a living, I fix failing electronics a lot :)

After reading the forum last night for hours, it started to make more sense after it seems the recirculating light and the low beam light and some other lighting systems all go through the switch pack module? Hate to buy a brand-new one when I have no definitive answer that it is my problem.

Haha, that is exactly the problem I had. Headlight out? No problem, I wanted HIDs anyways right?.... got them all wired up, went to turn them on... nothing. Searching on this sight and seeing a lot of the same info, I took SirLotus' advise and forked over the cash for the module. Popped the module in, voila! let there be light. Turns out that the light that turns on when your headlights are on was out due to this module too.
 

·
Krypton Green Elise
Joined
·
53 Posts
Discussion Starter · #6 ·
Haha, that is exactly the problem I had. Headlight out? No problem, I wanted HIDs anyways right?.... got them all wired up, went to turn them on... nothing. Searching on this sight and seeing a lot of the same info, I took SirLotus' advise and forked over the cash for the module. Popped the module in, voila! let there be light. Turns out that the light that turns on when your headlights are on was out due to this module too.
Hope its my problem too!!

Gatormotorsports class act. They had one of the new versions in stock be here in 2 days!!
 

·
Registered
Joined
·
130 Posts
Many evils lurk in the SPM

I tried replacing the recirc switch, thinking the button or the lamp in it was bad. Turned out the recirc climate failure was a bad SPM. Pretty easy to replace. There are undocumented "features"/circuits that go through the SPM, SirLotus is a great source of expertise on it.
 

·
Registered
Joined
·
2,958 Posts
I tried replacing the recirc switch, thinking the button or the lamp in it was bad. Turned out the recirc climate failure was a bad SPM. Pretty easy to replace. There are undocumented "features"/circuits that go through the SPM, SirLotus is a great source of expertise on it.

Could you actually notice a difference with the recir switch now that it is working. On my other cars It made a noticeable difference in the amount of airflow in the car, but it never seemed to do anything in the Lotus even when it was working. You can test it by getting dry ice and putting it into a bucket and adding hot water to make a fog, and then see if it it gets sucked in by the front grill.
 
1 - 8 of 8 Posts
Top