The Lotus Cars Community banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3,916 Posts
Discussion Starter · #1 ·
ok, I'm confused:
I have the touring pack Los Angeles.
I have the FM band figured out, but I can't figure out how to set AM stations. I've followed the manual's instructions to a tee.
Here's one mystery:
I hit the TUNER button.
Then I hit the BAND softkey.
I then have 3 options in the softkeys: FM, MW and LW

So I have no problem with the FM banks, but I can't figure out the AM banks. What the heck are MW and LW anyway?

The MW numbers only scroll between the 100 and 200 freqs while the LW can scroll through the rest of the freqs. The problem with the LW is that it won't lock onto simple "even" numbers that are common to our AM radio stations. Station numbers like 560, 680, or 740 aren't an option. Even when manually tuned the numbers skip over ( for example the numbers will run from 736 to 743 - skipping 740!).

so what's going on? is my radio set for the wrong continent???
 

·
Registered
Joined
·
591 Posts
You need to set the radio for the US. that will solve your problem. It is a common issue, as it appears to come set for Europe.

It is in the posted manual.

If you don't find it post again I will look it up.

Greg
 

·
Registered
Joined
·
3,916 Posts
Discussion Starter · #3 ·
Racer X said:
You need to set the radio for the US. that will solve your problem. It is a common issue, as it appears to come set for Europe.

It is in the posted manual.



If you don't find it post again I will look it up.

Greg
thanks greg for confirming that my radio is set up for euro standards.

i've looked throughout my manual and the posted manual is the same as the one provided with the car so that doesn't help. I must be missing something, but I don't see anything in the user manual regarding setting the radio bands for the u.s.

any suggestions or if you have time could you find it???
thanks much!!!!
andy
 

·
Registered
Joined
·
3,916 Posts
Discussion Starter · #4 ·
hey racerX (and everyone else),
never mind this post. I found the thread with the instructions to change regions. sure enough mine was set for Euro specs, so now it's changed and I have AM radio.

whoopee, NPR....
jk
 
1 - 4 of 4 Posts
Top