The Lotus Cars Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7,195 Posts
Discussion Starter #1
I’m pretty sure this has been covered more than once, but how can we shut off these aggravating and useless popups that annoy every few days? The ones on lower right. McLaren Life has exact same, would love to squelch those too.
 

·
Premium Member
Joined
·
654 Posts
the little "We've Updated!" messages? I agree... I had it come up on my phone like 5 times yesterday - I would hope that it remembers when I tell it to go away... but unless significant functionality has changed, I really don't care that the forum software has been updated.
 

·
Registered
Joined
·
221 Posts
I also agree. I can't figure out how to turn them off in general, or how to tell a particular popup "I've seen this one: now stop it!"
 

·
Loves to talk
Joined
·
1,108 Posts
I'm paid up premium member ($25 for life? Seems a bargain!) and it seems to me one of the benefits is few if any popups. I'v noticed this on many of the forums I have paid dues to.
Am I imagining this, or is there something to it? The forum needs to be supported one way or another, so is it a matter of "you pay or somebody else (an advertiser) does?"
 

·
Premium Member
Joined
·
613 Posts
We've updated is NOT an advertiser, Allow Push notifications is not an advertiser....... I don't care if the software was updated. I don't want Push notifications, no matter how many time it's dropped into my view!
 

·
Premium Member
Joined
·
2,175 Posts
I'm paid up premium member ($25 for life? Seems a bargain!) and it seems to me one of the benefits is few if any popups. I'v noticed this on many of the forums I have paid dues to.
Am I imagining this, or is there something to it? The forum needs to be supported one way or another, so is it a matter of "you pay or somebody else (an advertiser) does?"

I'm a premium member on most car forums I frequent and I don't get popups on them, but I get them here. I really hate this new forum and not just for the popups. I wish there was another decent (US-based) Lotus forum.
 

·
Premium Member
Joined
·
502 Posts
We've Updated!

Everyone else get this stupid popup every time you open a new thread? My god, how many time must I click the big X before it will get it I know they updated.

Other than that one my browser, Brave, blocks everything else.
 
1 - 7 of 7 Posts
Top