The Lotus Cars Community banner

1 - 16 of 16 Posts

·
Registered
Joined
·
948 Posts
Discussion Starter #1 (Edited)
Hi Lotus people,


I removed my stage 2 exhaust because I were going to bring it to an exhaust shop tomorrow to center the exhaust tip. As you can see in another thread my oval tip as always been more toward the passenger side. I decided it was enough and before the next summer it was time to do something with that and correct the minor problem.

At the same time, once I got the exhaust into my hands, I noticed a strange sound when I turn (flip) it up side down. Now, I wonder if my brand new exhaust with only 600 miles on it may be defect or even broken from the inside. I remembered that I read somewhere here on the forum that some poeple had to replace their exhaust because they were falling apart inside.

Could it be my problem also with only 600 miles on it ????


Please check this video and tell me what you think .

<object width="425" height="350"> <param name="movie" value="http://www.youtube.com/v/OkeZ3LCByh0"> </param> <embed src="http://www.youtube.com/v/OkeZ3LCByh0" type="application/x-shockwave-flash" width="425" height="350"> </embed> </object>
 

·
Premium Member
Joined
·
11,717 Posts
While they're still installed, you can smack a muffler to hear anything loose...you've gone further.

Either somethings loose & knocking around the inside, or a squirrel hid a nut in there. (the latter has happened.)

I would contact the mfgr if it's under warranty. If it's not, and you can't hear it while car's running and there's no restriction, you could ignore it. But, I can't imagine it wouldn't make noise while running.
 

·
German Reimport
Joined
·
2,953 Posts
I'm not sure if I understand this correctly, but when I installed my Larini there was some play to adjust the exhaust laterally.
You can just loosen the exhaust clamp and the bolts on the rubber bushings, slide the exhaust ab bit towards the driver side and retighten...:shrug:
 

·
Registered
Joined
·
948 Posts
Discussion Starter #5
No I cant because even if I slide my exhaust toward the driver side, the oval tip will still be in angle toward the passenger side..Right now it was already 95% in the middle of the hole where the exhaust show up in the under panel but the problem is the angle of the tip and not only a question of move it more to the left or more to the right. It wont do nothing to move it more to the left but even worse.


To answer to GLB, I hope my exhaust is still under warranty because I got it last september-october 07. I understand the play I got in my exhaust is pretty small but keep in mind that it only have 600 miles on it. What it is going to be after 2000 miles on it and then 4000 miles.... I dont think it will last that long. And I paid a frickin thousand dollars for that piece of metal you know.

I called this morning Auto Europe Michigan where I purchased my exhaust and they said it is a rattle and it is not normal and it were going to be worse over the time. The exhaust is under warranty he said but the problem is that I cannot send them the exhaust only. I need to bring the entire car to them to fix this problem and it is not going to happen ( too far from me ) . He said to bring my car to another Lotus Dealer and they have to get that fixed because it is an original Lotus Part with my invoice to proove it. So right now I'm going to call the service department in Montreal and see what they have to say. I dont think they will do anything for me....... I took my exhaust somewhere else where it was cheaper for me...:(:mad:
 

·
Registered
Joined
·
948 Posts
Discussion Starter #6
I already spoked with the guys in Montreal named Teddy and I'm happy of his answer. He said no problem bring me the car and I'll check it and change it if necessary. Even if te exhaust is not perfectly straight he said it is a manufacture defect and they will change it for that also.


Now I need to reinstall that piece of $hit again and wait to go to montreal next summer for my first dealer service onto my car and get that fix at the same time.
 

·
Registered
Joined
·
948 Posts
Discussion Starter #8
I think you have a loose baffle inside the muffler. Happened to my Tubi exhaust on my Esprit twice. Had it replaced under warranty. Hopefully you can do the same.
how this can happen after only 600 miles on it ??? I dont understand ? Janspeed were suppose to be better than his predecessor and fixed this problem that the other maker TLC technologies had ealier in 2005-2006.

At a 1000$ the piece I'm asking the best quality ! No ???
 

·
Registered
Joined
·
90 Posts
Had same problem with my Larini SE installation. Tips are about 1/4" toward passenger side. Could not move exhaust any further toward driver side using max leverage (three foot pipe). Probable solution might be an expansion mandrel, but I guess it would have to be done very carefully to avoid leakage at the joint.

fredkto
 

·
Registered
Joined
·
948 Posts
Discussion Starter #12
Had same problem with my Larini SE installation. Tips are about 1/4" toward passenger side. Could not move exhaust any further toward driver side using max leverage (three foot pipe). Probable solution might be an expansion mandrel, but I guess it would have to be done very carefully to avoid leakage at the joint.

fredkto
You need to have it done by somebody that you trust at a 100%!
 

·
Registered
Joined
·
688 Posts
I had the same thing happen with my Exige S stage 2! The packing inside broke down or melted. Lotus replaced it under warranty. I think there must be a bad batch of these. Hopefully the new one will be better.:sad:
 

·
Registered
Joined
·
1,278 Posts
My Stage-II was making whistling noise when driving. Took it to Symbolic Motors and they found damaged exhaust and replaced under warranty.
 

·
Registered
Joined
·
948 Posts
Discussion Starter #16
Wow I'm really surprise how bad they are!!! So many of us had this problem it is unbeleivable...:crazyeyes


I got mine in october 07, I tought it was the best exhaust for my baby...:huh:

I'm really disapoint now... :wallbang:
 
1 - 16 of 16 Posts
Top