The Lotus Cars Community banner
1 - 16 of 16 Posts

·
Premium Member
Joined
·
706 Posts
Discussion Starter · #1 ·
Every morning I get into my Evora and start driving, as it starts to shift from 2nd to 3rd, the RPM's surge up to 5-6k and then drop back down into 3rd. It does this once and that's it. Won't do it again until the next morning. Happens in both normal and sport when in auto.

Does the ECU need to be remapped with updated software??

Thoughts?!
 

·
Registered
Joined
·
138 Posts
My S IPS did that, Lotus is aware of the problem. The last IPS update solved the problem.
 

·
Premium Member
Joined
·
706 Posts
Discussion Starter · #5 ·
My S IPS did that, Lotus is aware of the problem. The last IPS update solved the problem.
Just got mine back from some warranty work and they said all software was up to date. Aparently Hethel said that those small surges are part of it's transmission, meaning, it won't go away. I have a hard time believing that...

Thoughts?
 

·
Toys R us!
Joined
·
273 Posts
I was told that unless you have issues, do not get the software update because it could cause more problems. don't do it unnecessarily..
 

·
Registered
Joined
·
25 Posts
According to lotus engineers, this is call "flaring"...

had my TCU updated to the latest and it's bad. had flaring on 2-3 or 3-4.

last time i used to have only 3-4. They have updated my TCU 4 times and I felt that the 2nd TCU was the best, no evident of flaring. I have asked lotus to downgrade my TCU firmware to the 2nd.

There is another problem which the TCU upgrade has solved, if you are on sports mode and when you are on metal-to-the-pedal, sometimes the gear gets stuck on 3-4th. It couldn't upshift.
 

·
Premium Member
Joined
·
706 Posts
Discussion Starter · #9 ·
Anyone know of a software fix on this yet?!?!
 

·
Registered
2021 Evora GT
Joined
·
2,433 Posts
Watching. Do we know the latest software revision date to know if we're current?
 

·
Registered
Joined
·
358 Posts
I have the latest software update, mine does the same slipping/flaring @ 4k rpm after the update. Also harsh as hell is sport mode when downshifting in auto mode. Its almost more comfortable using the paddles so you dont get the whipping sensation.
 

·
Registered
2021 Evora GT
Joined
·
2,433 Posts
I have the latest software update, mine does the same slipping/flaring @ 4k rpm after the update. Also harsh as hell is sport mode when downshifting in auto mode. Its almost more comfortable using the paddles so you dont get the whipping sensation.
For a time stamp.... when did you have the update installed? Any idea of rev #?
 

·
Registered
Joined
·
21 Posts
Mine does this too, at exactly the same spot on the road away from my house. Only ever does it once so no big issue and now its warm in the UK it doesn't do it all all. It always did seem like a transmisison thing to me.
 

·
Premium Member
Joined
·
260 Posts
I get the same thing. 2013 NA IPS. less than a mile from the house, it over-rev's but then corrects itself and doesn't happen again until after sitting for a very long time (10+ hours). ECU was updated about a month ago but didn't fix it. A lot of people have the problem, it's short lived. Life goes on. Not worth losing sleep over. It's just a cold transmission waking up.
 

·
Registered
2021 Evora GT
Joined
·
2,433 Posts
A lot of people have the problem, it's short lived. Life goes on. Not worth losing sleep over. It's just a cold transmission waking up.
My thought too. Seems to be just a warmup thing. Drive gently for first couple of miles.
 

·
Premium Member
Joined
·
666 Posts
it really seems a minor issue - my Cayenne perioidically jostles like this a bit but not so predictable. anywya, i have been able to get around it by just keeping it no higher than 3rd until i get a couple of km's out.

or just crack it a bit harder and the hump is gone for the day.
 
1 - 16 of 16 Posts
Top