The Lotus Cars Community banner
1 - 7 of 7 Posts

·
Registered
Joined
·
505 Posts
Discussion Starter · #1 · (Edited)
Im installing a Alpine headunit and there doesnt seem to be a switched ignition wire on the original radio harness,only constant power meaning the radio will not turn off with the ignition,i can see a flat battery coming my way


Did the original stereo in the lotus not turn off with the ignition on non U.S versions,mine is a 2005 australian exige ???
 

·
Registered
Joined
·
641 Posts
Double check, but I'm pretty sure at least on the US models, that Lotus used a VW plug for the radio and they switched the 12V constant and switched leads in the plug on the car side...ie the red is now constant and the yellow lead is switched.

Corvus
 

·
Registered
Joined
·
641 Posts
Realized my post might not have been clear. Effectively if you swap the red and yellow leads on your radio harness, you should be okay.

Red from radio to yellow on car
Yellow on radio to red on car.



Corvus
 

·
Registered
Joined
·
505 Posts
Discussion Starter · #4 ·
Realized my post might not have been clear. Effectively if you swap the red and yellow leads on your radio harness, you should be okay.

Red from radio to yellow on car
Yellow on radio to red on car.



Corvus
Hi Corvus,I didnt realise that when you pull the key out it initiates the switched wire,currently i didnt bother swapping the wires around so i think i have constant on the switched wire and switched on the constant power wire
It doesnt seem to make any difference,im not sure if i should bother pulling it out and swapping them or not
It was a real pain in the arse getting the unit and all wires behind it in lol??
I probably should as the wire that has the inline fuse should be on the constant power wire im guessing
 

·
Registered
Joined
·
641 Posts
I had the same issue. Not sure why lotus did it that way. Most annoying thing about your current configuration is that you will lose your radio presets. But it is a pain to fish those wires back into place!

Corvus
 

·
Registered
Joined
·
505 Posts
Discussion Starter · #6 ·
so i took it out to swap the wires around and i didnt have to :facepalm

Alpine make a wiring harness for a lotus and thats what i used and its been corrected on their harness,so all was good

thanks for your replies Corvus
 
1 - 7 of 7 Posts
Top