The Lotus Cars Community banner
1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Had my Elise a month, and just realized that a couple of the tail lights on it are flipped. On all 4 housings, the left half of the housing is lit when the lights are on.

The lights were set up like this:
(o- (o- LOTUS (o- (o-

Instead of:
(o- -o) LOTUS (o- -o)

I just rotated the inside left housing and the outside right housing. Problem is, now the wires coming out of those two housings go up instead of down. I tried just swapping the bulbs, but the sockets are made so you can't do that.

Is this a common issue? Are the left and right housings supposed to be a different part number? The stickers on the housings only say "Federal Inner" or "Federal Outer," no left/right. Hoping there's another way to fix it and still keep the wires tidy.
 

·
Registered
Joined
·
7,369 Posts
Some of us sorta did that on purpose, (o (o o) o). It's really easy to turn them over, all the same part I believe.
 

·
Registered
Joined
·
676 Posts
Not sure, but the link below illustrates what should light up (in yellow)

 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
Some of us sorta did that on purpose, (o (o o) o). It's really easy to turn them over, all the same part I believe.
I did see that mod on the Uberpost. Still debating which way I like better. I plan to play around some more and try to do this set up while driving:

(o) -o- LOTUS -o- (o) I guess that's similar to how the non-US lights work

Turn signal or braking options:

(o- (o- LOTUS -o) -o) for turning
-o) -o) LOTUS (o- (o- for braking

(o- -o) LOTUS (o- -o) for turning
-o) (o- LOTUS -o) (o- for braking

Probably requires messing with the sockets, though
 
1 - 7 of 7 Posts
Top