The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I am ISO a silver 16x7 Rimstock Team Dynamics Pro Race 1.4G

Thanks

(I mistakenly posted similarly in the ‘for sale’ section earlier today.)

8FC39E05-CD66-4F5A-8747-4BFDED3020DE.jpeg
 

·
** The Enforcer **
Joined
·
7,594 Posts
I am ISO a silver 16x7 Rimstock Team Dynamics Pro Race 1.4G

Thanks

(I mistakenly posted similarly in the ‘for sale’ section earlier today.)
Two days ago you posted the same thread (identical to this one) in two different forum locations. I merged the threads and I asked you to please refrain from posting the same thread in different forum locations. Today you did the same thing. Please refrain from posting the same thread in different forum locations. Thanks.

San
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Oh, well that does at least provide me a partial answer to my riddle. While still shaken and in the dog house by the incident and being in the recovery desperation mode, I unknowingly used the desktop feature for the site on my cell to search then to post. Then after posting I used the search and profile functions. I could not find my posting(s). I thought I had made an error so I followed by compounding my mistakes by using an iPad for posting in For Sale market place - which I edited to acknowledge the issue. Thinking my only post was the for sale posting I “corrected” this by posting in Parts Wanted - the post here. Took me a bit to figure out I was in mobile mode view and that creates issues. I’m on solid ground, thanks for attending to the duplicate duplicate.ISpy
 

·
** The Enforcer **
Joined
·
7,594 Posts
Oh, well that does at least provide me a partial answer to my riddle. While still shaken and in the dog house by the incident and being in the recovery desperation mode, I unknowingly used the desktop feature for the site on my cell to search then to post. Then after posting I used the search and profile functions. I could not find my posting(s). I thought I had made an error so I followed by compounding my mistakes by using an iPad for posting in For Sale market place - which I edited to acknowledge the issue. Thinking my only post was the for sale posting I “corrected” this by posting in Parts Wanted - the post here. Took me a bit to figure out I was in mobile mode view and that creates issues. I’m on solid ground, thanks for attending to the duplicate duplicate.ISpy
No problem. You're nowhere near the dog house. @fzust Can you hook ISpy up with a single wheel?

San
 
1 - 5 of 5 Posts
Top