The Lotus Cars Community banner

1 - 13 of 13 Posts

·
every day's a holiday
Joined
·
81 Posts
Discussion Starter #1
Also, can I send private messages? The interface is not easy to get used to.
 

·
Such Moderate
Joined
·
6,742 Posts
This is a very bland post.

What commercials are you talking about?

Yes, you should be able to send private messages.
 

·
every day's a holiday
Joined
·
81 Posts
Discussion Starter #3
This is a very bland post.

What commercials are you talking about?

Yes, you should be able to send private messages.
Sorry, I am talking about the video ads that affect the functionality of the site and the T&A dating ones. I'm not a prude but the photo is obnoxious!
 

·
Registered
Joined
·
2,296 Posts
Possibly you have malware that is infecting your browser and serving you adds outside of the site's control. More importantly I am amazed there are people that don't use adblock. Did you know that in 5 minutes you could download and install google chrome and then ad block plus and never see an ad again?
 

·
Wingless Wonder
1988 Esprit Turbo
Joined
·
5,643 Posts
I was always understanding of advertising-supported websites, even occasionally clicking-through to help the site-owner prove that the adverts were worthwhile.


But they became too obnoxious for me, so I installed

adblockplus

http://adblockplus.org/


Occasionally it increased page loading time, but I'm glad I did it.


PS, for phone users, on the old Autoguide Free phone app, the commercials are still there, and the sound is loud and embarrassing. The new autoguide.com app isn't that easy to use, and still needs work IMO.
 

·
every day's a holiday
Joined
·
81 Posts
Discussion Starter #6
Possibly you have malware that is infecting your browser and serving you adds outside of the site's control. More importantly I am amazed there are people that don't use adblock. Did you know that in 5 minutes you could download and install google chrome and then ad block plus and never see an ad again?
I don't use Google except to search due to virtual monopoly. Adblock that the other member told me about seems to work GREAT on Firefox.
 

·
every day's a holiday
Joined
·
81 Posts
Discussion Starter #7
I was always understanding of advertising-supported websites, even occasionally clicking-through to help the site-owner prove that the adverts were worthwhile.


But they became too obnoxious for me, so I installed

adblockplus

http://adblockplus.org/


Occasionally it increased page loading time, but I'm glad I did it.


PS, for phone users, on the old Autoguide Free phone app, the commercials are still there, and the sound is loud and embarrassing. The new autoguide.com app isn't that easy to use, and still needs work IMO.
Thanks man! Works great. I agree that it is unfortunate that the "useful" ads get overpowered by obnoxious ads that you have to block the whole kit and caboodle. And the site revenue aspect. I wouldn't mind paying subscription for quality and that would include selected quality advertising.
Regards
 

·
Premium Member
Joined
·
340 Posts
I saw this thread and had to chime in. The website was terribly riddled with ads before I installed a blocker. This site is the reason I installed a blocker. Normally I have thought "let the ads be, it helps pay for the site" but if I left my computer with a LT page open, it would eat up so much RAM I had to close it all to get the computer responding again. Now with an ad blocker, the site pages load faster and it doesn't eat up my RAM.


Ealseal12, I'm fairly sure one of the perks of a membership is "less ads". I plan to buy a membership myself regardless.
 

·
He's on fire!
Joined
·
3,192 Posts
sounds like malware to me. i'm looking at this page without any ad blocker and I've got 6 small ads, one on the top and a few little ones down the right side that aren't intrusive (no video or obnoxious audio).

Also, although not always many times the ads are based on your browsing history :) I don't have any problems with leaving a page open for a long time and the website doesn't continue consuming RAM if I leave it open. You either have malware or a very very old computer most likely
 

·
Premium Member
Joined
·
340 Posts
sounds like malware to me. i'm looking at this page without any ad blocker and I've got 6 small ads, one on the top and a few little ones down the right side that aren't intrusive (no video or obnoxious audio).

Also, although not always many times the ads are based on your browsing history :) I don't have any problems with leaving a page open for a long time and the website doesn't continue consuming RAM if I leave it open. You either have malware or a very very old computer most likely

I did some more testing today. My biggest complaint is the browser performance impact, and secondly a bunch of these ads are not car related, they are just "click bait" to pages with more ads. I am quite certain its not all malware. However the sound part I mentioned is strange and only happened for sure on one XP machine I tested it on. I used private/incognito modes both IE and Chrome browsers to rule out the theory of cookies/browsing history being the culprit. I tried Windows XP (out of support OS, security can't be 100% guaranteed on an XP system), Windows 7 (corporate computer that is secured according to IT best practices), Windows 10 (new computer, not infected), and an Android (no IE here and Windows malware would not affect Android). There's definitely a lot of ads that are not car related.

An Adblocker cleans it right up, though I kind of feel bad for using one on the site, I really like LT and want to support the site.

 

·
Premium Member
Joined
·
340 Posts
Are you seeing this when signed in?
Interesting point. Not sure if that was directed at OP or myself but here's what I see. I browse a lot from different devices and I don't save my login and often do not login at all, so I really think you're on to something here.

Also of note, before signing in today, on a Windows 7 box using Chrome incognito mode and no ad blocker, I experienced the sound playing from some ads. It's as if the site is set to mute the sounds... they start for a moment and then get silenced quickly. It's enough to hear something, usually just a word or two, then I can see the speaker icon on the Chrome tab for a few more seconds. I can usually search the page at that point and find the ad that is playing, even though I don't hear the sound anymore. Dunno if that makes sense, but I'm just reinforcing the point that this is not a malware infection.

I noticed today that after signing in, the bottom "Taboola" ads are gone, and the ones that get injected between posts also seem to be gone.

Then I signed up for a premium membership and compared, the ads definitely seem reduced.

I will try to make it my habit to login, that will probably help a lot.
 

·
Administrator
Joined
·
1,423 Posts
Thank you for your response and information.

Signing in should help like you mentioned.
If you do continues to see ads, let us know and we will contact our Tech team.

Thank you.

Richard.
 
1 - 13 of 13 Posts
Top