The Lotus Cars Community banner

1 - 18 of 18 Posts

·
Registered
Joined
·
9,294 Posts
Discussion Starter #1
Rear at 7431 miles:
DSCN2261.JPG
.
.
DSCN2263.JPG


They've had a good life but it's time to lay them to rest, unless of course I could get a few more miles out of them :D.
 

·
Registered
Joined
·
9,294 Posts
Discussion Starter #3
No cord showing when I got in the car at work but starting to feather in the center. Looked like that when I got home 7 miles later. The car has been parked since :(.

New tires should be in today.

I was suprised that I got as many miles out of those rears as I did.
 

·
Registered
Joined
·
9,294 Posts
Discussion Starter #5
Consistantly 29 cold. Which I'm starting to feel is a bit too high :rolleyes:, although recommended by Lotus.
 

·
Registered
Joined
·
1,273 Posts
I always did 26 and mine had a bit more even wear but not full span of tire. Done at 7000. After that I had thought 26 was not low enough... Maybe 24???
 

·
Registered
Joined
·
853 Posts
Those are great pics of the balloons on your Elise. I just replace mine too; I think another contributing factor in the life of the tire is there is a medium compound and a medium-hard compound. I got the medium on my new rears. and I have always run 26 cold on the rear and 24 on the front with good even wear on them.
 

·
Registered
Joined
·
9,294 Posts
Discussion Starter #10
7000 miles.

Sounds about right.
Not with the way I drive :evil:.

I live in the Blue Ridge mountains. Almost all of the roads are curvy mountain and UNPOSTED roads meaning the speed limit is 55mph. It's like driving on a mini-VIR all the time, without the straights.
 

·
Registered
Joined
·
6,981 Posts
The condition of those tires indicate too much pressure. I suggest trying a couple psi less on the next set.

xtn
 

·
Registered
Joined
·
3,393 Posts
I got about 8000 on the rear tires running at 29 psi. The wear down the center was more than the edges. I'm now running 27.5 psi cold.
 

·
Premium Member
Joined
·
6,933 Posts
Anyone running more -camber in the rear will not experience this as the insides will wear evenly with the centers and you keep that extra outer block for when you really need it! My alignment cambers are -1.6front, -2.2rear. Fine on street great at track. Toe is my little secret:)
 

·
Registered
Joined
·
1,086 Posts
My tires look this way too. No thread in morning, but when I got home (30mile commute) several spots like yours. I did drive it the 30miles again today, but after work im stopping for tires.



Oh, and 4500 miles. Two track days, and driven spirited almost daily on some back roads I use to cut out traffic.
 

·
Registered
Joined
·
2,795 Posts
I think 29 psi is the wrong air pressure, my rear A048's always wore in the middle as well with about 2/32nd's tread left on the edges when the middle were at the wear bar. I'm not sure why the factory suggests 26/29.
 

·
Registered
Joined
·
357 Posts
you should be able to sell these for a couple hundren bucks, maybe sweeten the deal and throw in a tarp :rolleyes:
 
1 - 18 of 18 Posts
Top