The Lotus Cars Community banner

1 - 20 of 44 Posts

·
Registered
Joined
·
219 Posts
Discussion Starter #1
So i was driving (spirited) and all of a sudden my engine starts making a really loud harley bike style of sound. At first i didnt think much of it, I lost quite a bit of power, and shortly after my CEL came on. I drove it home, and on the way home the CEL started to blink. The way the engine sounded.. sputters itsself to death, cant idle, constantly oscilates up and down, runs really rich..

So i replaced the MAF sensor thinking that could possibly be the problem.
well no such luck of course. Still throwing the CEL after i reset the ECU.
When i took it to an autostore, i clocked in 8 codes. from MAF VAT(?? not sure on that one) malfunction or high voltage (?? this one either) and several cylinder missfires. The guy deleted them before i had a chance to see all of them.

Anyway, what the hell does this sound like? im about to go check fuses. A friend of mine said a similar problem happened to his gf's BMW, and it ended up being a clogged catalytic.

thanks for any help
 

·
Registered
Joined
·
4,450 Posts
...Anyway, what the hell does this sound like?...
it sounds like you didn't do yourself any favors by driving with a blinking MIL. and it sounds like you didn't do youself any favors by having some random parts store "guy" delete your codes. it sounds like you wasted money on replacing the MAF.

perhaps charliex or someone familiar with the ECU can chime in with with info on the ability to recall deleted codes.
 

·
Registered
Joined
·
743 Posts
Just a stab in the dark since there isn't much to go on, but bad gas maybe? Maybe bad gas then ruined cat? Without the codes it's hard to trace a cause. Maybe someone with more Lotus experience can piece it together from the couple codes you mentioned.
 

·
Registered
Joined
·
4,985 Posts
Yeah, the blinking light means that it's time to call for a tow. If your cat wasn't bad before, there's a chance that it's toast now.
 

·
Banned
Joined
·
1,348 Posts
Sounds like the problem I had. One of my cylinders was not firing. I had a bad ECU...

Wouldn't idle without stalling. Lopey idle, loss of power. Sounded like it dying all the time. Problem would stop sometimes, not sure why. I had them replace my ECU and all was fine. I found out which cylinder by popping off the coil pack connections one by one when the problem was happening. Not sure if that's a great idea but I found the problem. Go to a dealer and have them check it out.

Oh it triggered misfire codes and possible cat damage due to it dumping the raw fuel into the exhaust.
 

·
Registered
Joined
·
10,000 Posts
Recalling deleted codes, isn't possible, the freeze frame data is also reset, however if its as bad as you say, they'll come back again.

However it sounds bad, but it could be a blown fuse, its a house of cards, you can have one thing go wrong, say the MAF , then that causes misfires, which in turn can cause CAT/O2 warnings, which eventually ends up in limp home.

Lots of things to check, fuses, harness plugged into ecu, battery is good, fuel.

ECU being at fault is entirely possible too.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #7
i checked all the fuses, most had some kind of black **** built up on either connector, but never on the middle one. only one i wasnt able to immediately replace was the 7.5, on the right side engine fuse box.

CEL came back on while driving home, so im sure quite a few new codes are in there.
I'd like to avoid the dealership as much as possible, i already havnt been able to drive my car for a month and dealership means 3 months minimum even on the simple stuff. =/
 

·
Registered
Joined
·
219 Posts
Discussion Starter #9
I only meant i'd like to solve this puzzle, not that i plan on bobsledding the worlds slowest lotus down the hill country.
 

·
Registered
Joined
·
1,042 Posts
What local chain sells obdii readers? would autozone or any of the other auto stores sell them?
Just about anywhere should have them. I picked one up at Walmart a year or so ago for like $60.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #14
Wont be able to update until tomorrow, my poor car is in pieces in my driveway. first real problem ive ever had with it other than AC controls not working =p

In the meantime im going to get some 7.5 fuses from walmart.. small hope.. but ive nothing better to do.
 

·
Registered
Joined
·
2,202 Posts
Search LotusTalk for "P1302" and you will find the answer to your problem. Probably not going to like what you see though.. :(
 
1 - 20 of 44 Posts
Top