The Lotus Cars Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My name is Shay, I own an evora 400 (Automatic) , this is my first post :)

The issue is as follows:
In general I can sense a throttle hesitation and a slight jerk when going flooring the car after exiting a corner on second or third.
A few weeks ago I wasnt able to go over 4k RPM after the engine warmed up already and the light was gone. No check engine light present, after starting the car again an hour later everything was fine.

Up until that point I only saw P0191 code that self cleared and everything was back to normal.

This weekend I drove the car veyr moderetly and after the car was warmed up I could sense the hesitation/jerk while accelerating. The check engine light came up with the following P0088, P0191, U0109, P0133

Thanks again guys!
 

·
Registered
Joined
·
245 Posts
All those codes are fuel related... I would check first the fuel quality. Once you get fresh fuel (from different gas station) if didn’t solved, could be fuel pump issue.
No personal experience, just common sense.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the response.
I used gas from few different stations so I dont think its the issue. I have since used the technical support from Lotus US and they said its a minor issue with either a sensor or the ECM.
If anyone has any more ideas/personal experience please let me know.

Thanks guys!
 

·
Premium Member
Joined
·
11,852 Posts
Use only brands that are part of the Top Tier group. And, the highest octane you can get.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I am curious to find out if this is the issue which Isure hope so.
I will give it a shot over the holiday and let you guys know if it made any difference.

Thnaks !
 

·
Registered
Joined
·
245 Posts
Thanks for the response.
I used gas from few different stations so I dont think its the issue. I have since used the technical support from Lotus US and they said its a minor issue with either a sensor or the ECM.
If anyone has any more ideas/personal experience please let me know.

Thanks guys!
Isn’t it cover under warranty?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
30 Posts
My name is Shay, I own an evora 400 (Automatic) , this is my first post :)

The issue is as follows:
In general I can sense a throttle hesitation and a slight jerk when going flooring the car after exiting a corner on second or third.
A few weeks ago I wasnt able to go over 4k RPM after the engine warmed up already and the light was gone. No check engine light present, after starting the car again an hour later everything was fine.

Up until that point I only saw P0191 code that self cleared and everything was back to normal.

This weekend I drove the car veyr moderetly and after the car was warmed up I could sense the hesitation/jerk while accelerating. The check engine light came up with the following P0088, P0191, U0109, P0133

Thanks again guys!
Mine did this and threw a code. I cleaned the MAF sensor and that seemed to have done the trick.
 
1 - 7 of 7 Posts
Top