The Lotus Cars Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
944 Posts
Discussion Starter #1
My 2-11 transmission went after 6000 track miles——stock clutch looked perfect and there was not a lsd.

Installed used tranny from MWR with a new OS Giken lsd

One track session and tranny failure—-ended up being 6th gear (I do not use 6th gear ever)

Rebuilt said tranny using 5th/6th from my original tranny

Was at Barber and halfway through day started slipping out of 4th and had hard time going completely into 2/4/6th gears.....tried to adjust the new cables I installed and did not help.....seemed to help at first but would still pop out of fourth at higher rpms or if hit curbing.

Any thoughts? Could it still be cable adjustment issues?

I am debating about just going with a Quaife sequential.....

Your help and thoughts will be ever so appreciated.

Thanks,
Jay
 

·
Registered
Joined
·
2,300 Posts
Was the MWR transmission used or rebuilt? Its super easy to damage 6th during dissassembly, so it may be nothing that you did. Was it rebuilt with Carbon synchros?

Is your counterweight firmly mounted to the shaft going into the transmission? Any slop here causes very fast wear and potential popping out of gears.
 

·
Registered
Joined
·
944 Posts
Discussion Starter #3
Was the MWR transmission used or rebuilt? Its super easy to damage 6th during dissassembly, so it may be nothing that you did. Was it rebuilt with Carbon synchros?


Used from MWR out of a celica


Is your counterweight firmly mounted to the shaft going into the transmission? Any slop here causes very fast wear and potential popping out of gears.
Hum possible ... thanks!
 

·
Vendor
Joined
·
3,166 Posts
Hi Doc,

Typically the 2/4/6th issue is related to the coolant hoses not being tied up and out of the way of the shift rod counterweight. The coolant hoses start to interfere and effect all the even shifts. The shifter counterweight bolt that Kfennell mentions is a potential issue. It has a bevel and has to be carefully mounted in the right orientation or it will put slop in the system. I am betting on hoses. Cable ties underneath the whole bundle pulling up to the mount on the coolant tank and you will probably be fine.
 
1 - 4 of 4 Posts
Top