The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Starting to put my 1986 Lotus Esprit USA version back together after a couple of years. Got the dash in and hooked up all the electrical connectors, with the exception of one. It looks to be a 6 position card edge connector and I could not find what it would mate to. It is on the driver side and under the dash. The six wires look to be white w red stripe, black, 2 purple with black stripes, purple with green strip and purple

Anybody know what this goes to? Attached are a couple of pics
thanks
Dean
 

Attachments

·
Registered
Joined
·
1,242 Posts
Windshield wiper motor?
 

·
Registered
Joined
·
253 Posts
It's been a couple years since I had the dash out on my '86 to replace the heater matrix but I think that might plug into the binnacle. IIRC there were two plugs that attached to the binnacle so make sure you have both plugged in. It's also possible that I've completely lost my mind and forgotten all the details - replacing the heater matrix was such a pig of a job I've tried to forget a lot of it.
 

·
Registered
Joined
·
3,383 Posts
Possible it went to a small logic board for the key in ignition warning or seat belt warning buzzer and was removed because it was annoying. Is everything working? Look way up and above the steering column and see if there is anything up there.
David Teitelbaum
 

·
Registered
Joined
·
46 Posts
Discussion Starter #5
I got the car after it had an engine fire and sat outside for 10 years. Replaced the engine (2006 colbalt lsj), rebuilt the transmission and am working on the interior

Had the dash out to modify the wire harness to accept an aftermarket stereo/speakers and to wire in 2008 Mitsubishi Eclipse power side mirrors. In the process of putting the dash back in when I came across this connector

I do not see anything that would mate to this 6 position card edge connector

I supplied power and the headlights, tail lights, headlamp motors, side window motors, radio, fan, interior lights. Brake lights are not working....need to troubleshoot this. Not able to start the engine yet, as I need to wire in my aftermarket fuel pump.

So I'm wondering if this did go to the seat belt buzzer and that the previous owner took it out

Question. Did the seat belt buzzer use a 6 position card edge connector to mate to the interior wiring harness? If yes, then I do not need to look any farther.....as I am ok not having this present

thanks
 
1 - 5 of 5 Posts
Top