The Lotus Cars Community banner

1 - 13 of 13 Posts

·
Registered
Joined
·
692 Posts
Discussion Starter #1
Hi LotusTalk - first post and new to Lotus cars.

I've looked through numerous threads about the MY05-MY08 Elise/Exige oil line recalls... both before and after recently buying an '06 Elise.

Before taking receipt of the car, the seller and I took the vehicle to a Lotus dealership and had the recall work performed. I didn't get to watch the technicians perform the work, but they stated everything went fine and the Elise was good to go.

I then drove the car home... 2,000 miles. As I crossed into my home state, I noticed a distinct oil smell through the HVAC. Thankfully, I was able to remove the wheel well liner with the car on the ground. Sure enough, the recently replaced oil line connections were leaking at the oil coolers. An additional worm clamp allowed me to make it the rest of the way without leaks, but I knew I was in for some work when I made it home.

So, 5 days of ownership later, the front clam came off for further inspection and repair of the recall work. I'm mechanically inclined and do not like using dealer technicians, so I opted to do all of the work on my own.

Can someone with more Elise experience verify that the front hose is in fact the correct component? It doesn't match what I was expecting to see from the recall documentation. A quick, "Yes, that is correct" would be much appreciated before I reinstall the clam.

From recall documentation, the crossover hose I was expecting to see:


What I found after removing the clam:


Hose label, not sure about their date format yy/mm/dd or dd/mm/yy:


Example of leaking connections:


Repaired connection:


Thanks!
 

·
shay2nak
Joined
·
25,083 Posts
it's supposed to have 2 clamps per side and they only installed one?
 

·
Registered
Joined
·
2,339 Posts
Man I got a 2006 and have no issues yet. I'm afraid that if I bring it in for the recall, they will fubar it up.
 

·
Registered
Joined
·
239 Posts
I bought my 07 with fingers crossed that the oil line would never fail, and bam. One day on the interstate I sprayed oil all over the road and windshields of other car owners that honked me down! :(
 

·
Registered
Joined
·
692 Posts
Discussion Starter #9
it's supposed to have 2 clamps per side and they only installed one?
The recall kit specifies one oetiker clamp per side. Both side hoses were assembled per the recall documentation (by the Lotus dealership), with one clamp per connection. When I reworked the connections, I installed slightly narrower oetiker clamps and had enough room to install two per connection. The aluminum 5/8" BSP to barb fittings that were installed as part of the recall have two barbs on the end, so two clamps fit perfectly. I also opted to place the pinch points roughly opposite from each other, for each connection.

+TSRAGR, I'll be inspecting the rear connections in the next day or two.

I suspect inadequate pinching of the original oetiker clamps (included with the recall kit) was the cause of leaking.

Close up of original recall oetiker clamp pinch:


Close up of the replacement oetiker clamp pinch:
 

·
Registered
Joined
·
692 Posts
Discussion Starter #12
That original clamp is not crimped to the spec. The spec is a 1 mm gap.
1mm is the spec I found from Oetiker, as well. The manual crimp tool was easy to use and control of the pinch gap was adequate.

I used Oetiker stepless ear clamp kit No. 18500060.
 

·
Gamera The Atomic Turtle
Joined
·
3,349 Posts
i'd call the dealership and let them know what happened.
 
1 - 13 of 13 Posts
Top