The Lotus Cars Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello everyone, new to forum recently purchased 2005 Elise with a VF super charger intercooled. I have noticed if I get on car once I let off of gas the pedal is hard to press next time I go to accelerate. Almost feels like throttle cable is binding. When car is off have no problem depressing pedal could this be a vacuum lock of some sort ? Any help would be appreciated thanks
 

·
Lotus Technician
Joined
·
105 Posts
Sounds like the throttle stop is mis-adjusted. when it "slams" the butterfly shut it gets stuck. if you look at the base of the throttle body under the cable holder, you should see a little set screw. you can adjust that to stop properly. That is where I would start

T.J.
 

·
Registered
Joined
·
4,406 Posts
Sounds like the throttle stop is mis-adjusted. when it "slams" the butterfly shut it gets stuck. if you look at the base of the throttle body under the cable holder, you should see a little set screw. you can adjust that to stop properly. That is where I would start

T.J.
I would caution against this; don't turn that screw unless you are confident that this is the problem. Try pushing the throttle shut or letting it slam with your hand first see if that makes it bind with the engine off. If not, then it is binding elsewhere. Messing with that screw will open up a whole can of worms if it isn't the problem.
 

·
Premium Member
Joined
·
11,891 Posts
Mark the screw so you can put it back in EXACTLY the correct spot.
 
1 - 4 of 4 Posts
Top