The Lotus Cars Community banner

1 - 13 of 13 Posts

·
Registered
Joined
·
866 Posts
Discussion Starter #1
Okay, it is a not a big deal but, I have notices that the "new post' option on threads does not often work. It ususally takes me to the LAST post. Also, the number of posts on a given thread seems to change even though the actual thread doesn't change. Tonight, one thread went from 11 to 17 to 19 replies with no one change in the last post. It was exactly the same the whole time. I don't get it. Also one last thing I was wondering if anyone experienced, the "new posts" on the home menu never seems to work. It does not up date very often. Often times after a few hours, it will add to the previously "new" threads, but it increases the number from something like 50 to 70, even though I have seen the first 50. Just was curious if anyone else was experiencing this. Maybe randy could look into this, or if it is a problem with a setting on my computer, help me to change it. Unfortunatly, this is my default homepage (please be gentle with your comments) so I was wondering if that was part of the problem. Thanks.
 

·
Forum Founder
Joined
·
29,081 Posts
Just to make sure...

you do have cookies enabled, right?
 

·
Registered
Joined
·
2,195 Posts
I haven't noticed most of those problems except the one regarding "New Posts" being not-so-fresh.

From what I can tell, it actually shows the new-posts-from-the-last-hour or so. Every now and then it resets back to zero, perhaps periodically.

But not always. Like you, I sometimes see "50 new posts" when only 10 or so are new.
 

·
Registered
Joined
·
712 Posts
I just keep the New Posts page up all the time. Then when I get time to read, I just refresh it. Then I move to the last page with new threads, as it keeps any thread that had new posts since I first went to the page. And I move forward from there. Also, if I don't complete reading them in an hour, it will automatically take me to the last message, forcing me to scroll up until the last time I know I stopped reading.

Anyway, as far as I can tell this is how it's supposed to work, but Randy if you could change this to holding onto these new messages for a couple hours, that would be greatly appreciated. I usually read this forum once a day, and in that time I manage to try and read more posts than I have time for in an hour. Two hours should be plenty, unless we get even more activity. :eek:
 

·
Registered
Joined
·
8,270 Posts
Randy Chase said:
Just to make sure...

you do have cookies enabled, right?
Ditto for me Randy on this issue. Been like this for a couple of weeks.
 

·
Registered
Joined
·
758 Posts
Maybe help you trouble shoot ...

I don't have the problem, and my browser doesn't do cookies.
 

·
Registered
Joined
·
8,270 Posts
I use Safari if that helps, it was working until a few weeks ago.
 

·
insert clever title here
Joined
·
7,702 Posts
I use Safari, and have no problems. The only thing I've noticed is that occaisionally...maybe once a week...the site is in accessible for a short time, and then when it DOES respond, it's lost track of what the 'new' threads are - it shows no new threads. I've been assuming it was just a normal server reboot.
 

·
Registered
Joined
·
8,270 Posts
MattG said:
I use Safari, and have no problems. The only thing I've noticed is that occaisionally...maybe once a week...the site is in accessible for a short time, and then when it DOES respond, it's lost track of what the 'new' threads are - it shows no new threads. I've been assuming it was just a normal server reboot.
I haven't had that issue with Safari.
 

·
Registered
Joined
·
591 Posts
My only recent issues seems to email notifications of thread activity coming in very slow and coing in a bunch. Of course that could be my email provider except other mail seems to arrive OK.

Greg
 

·
Forum Founder
Joined
·
29,081 Posts
Racer X said:
My only recent issues seems to email notifications of thread activity coming in very slow and coing in a bunch. Of course that could be my email provider except other mail seems to arrive OK.

Greg
NO, that is definitely my server, soon to be ex-server when we finally get moved to a newer server.
 
1 - 13 of 13 Posts
Top