The Lotus Cars Community banner

41 - 60 of 63 Posts

·
Registered
Joined
·
2,038 Posts
Since I've changed to Dark Mode, I quite like the new format. Takes some getting used to be it works for me.
 

·
Registered
Joined
·
2,991 Posts
One thing that seems better is that the "Preview" button is not nearly as important as before. What you type now looks more or less like what it will look like after posting.
 

·
Registered
Joined
·
1,352 Posts
My company changes our software all the time. I’m used to change. Just figure it out.......
 

·
Premium Member
Joined
·
2,159 Posts
I'm not liking this either. Both the light and dark mode are really hard on the eyes, and I don't see any advantage to the reorganization, although I haven't tried the new search function yet. I used to come here every day, and now I can barely stand looking at this abomination. Planet-9 went to this format too and it's just as bad there. JMO.
 

·
Registered
Joined
·
1,221 Posts
This site only gets more terrible through each change. We miss you Randy and how you managed the site. It's sad because I see that there are a number of long timers like me (15+years) that feel that this site is virtually unusable.
 

·
Registered
Joined
·
6,919 Posts
My office software changed a few months back. I personally spent half a day of my life upgrading like 20 workstations.
Soon became clear that the new stuff was very poorly thought out. Oops, not thought out.

Nowadays, stay away from a site for three months and you have to relearn the thing in order to use it.

Do we just have too many web designers? How have we allowed this nonsense?
 

·
Registered
Joined
·
625 Posts
One of the most powerful/valuable features of this or any forum for that matter is search functionality. The previous interface allowed you to very quickly and easily do targeted searches, either for the entire site, or more often "search within this forum" using a single click.

The new interface has a very generic search bar at the top, and to do a targeted search within a forum requires numerous clicks and menu selections. Very unintuitive.
 

·
Wingless Wonder
Joined
·
5,444 Posts
The new interface has a very generic search bar at the top,
Again, click on the menu (three dots) to the right of your Avatar, and select ADVANCED SEARCH. It has all of the 'targeting' capabilities of the old software and works pretty well. (At least, I've been able to find old Topics easily.)

The former GOOGLE search box was useless. If you want to find the answers to questions on other sites as well as here, doing a Google search works well.
 

·
Registered
Joined
·
176 Posts
I have to agree, this new layout is pretty terrible. Seems too simplified and too dumbed down. Not as intuitive to use as any other car forum I've been on. Would LOVE to see a vBulletin layout here...
 

·
Premium Member
Joined
·
539 Posts
The secret for using google search with a forum is the SITE argument. Try this:

Code:
what to do when the clam is off site:lotustalk.com
For more specificity, quote marks around required phrases will require that word order instead of just having all the words present in the search result:

Code:
"what to do when the clam is off" site:lotustalk.com
No search engine is perfect, but this helps a lot to focus your results.
 

·
Registered
Joined
·
903 Posts
Why is this forum slower than the old one? Anyone else having speed issues with pages loading or failing to load? The bottom left of my web browser says "waiting for www.lotustalk.com" so it is not background ads or malware.
 

·
Wingless Wonder
Joined
·
5,444 Posts
I noticed this during the past week on ALL AutoGuide forums. I just thought they were updating stuff. Occasionally I would get the message "Oops! Something went wrong!"

So fa,r though, the pages STILL load faster and more consistently than with the old forum software.
 
41 - 60 of 63 Posts
Top