The Lotus Cars Community banner

61 - 80 of 92 Posts

·
Premium Member
Joined
·
2,162 Posts
I noticed this during the past week on ALL AutoGuide forums. I just thought they were updating stuff. Occasionally I would get the message "Oops! Something went wrong!"

So fa,r though, the pages STILL load faster and more consistently than with the old forum software.
I've repeatedly received the "Hmm. We’re having trouble finding that site." message over the last few days. And, the pages definitely are loading slower.
 

·
Registered
Joined
·
274 Posts
I don't know whether the new forum is better or not, as I haven't used it much. It may well turn out to be an improvement, but I haven't had the time - which I suspect will be considerable - to sit down and figure out all the changes. To be honest, I have always viewed this forum as a type of entertainment or decompression, and figuring out computer stuff is neither; in fact, at least initially, it's just another source of frustration.:rolleyes:
 

·
Registered
Joined
·
4 Posts
Fine...all you mods lovers tell me why we have gone backwards and don't even know when a post was made??? Why do I suspect search still sucks which was always the #1 complaint? Yes it is faster when it doesn't eat your post as it already did on a mobile unit last week. Was a lot easier to see likes, letters etc without having to go a layer deeper. Newer is not necessarily better. I deal with this same shitty format on 3 forums now. Its not all bad but....software programmers rarely operate in the real world.
Some information about the new site owners.
 

·
Wingless Wonder
Joined
·
5,533 Posts
Maybe I missed it... several times(?) but it is so annoying to click the "new" bubble and it not show me only the posts that were new since my last login/review.
Actually, pressing the NEW button shows what you ask. But, it lists EVERY post in the Forum, in all the sub-sections. That is probably TMI (Too Much Information). o_O

It can be useful to click NEW then MARK ALL READ (at the top of the list) before you sign off for a while.
 

·
Registered
Joined
·
949 Posts
Maybe I missed it... several times(?) but it is so annoying to click the "new" bubble and it not show me only the posts that were new since my last login/review.
Agreed. This is quite frustrating. Such a simple, quick and useful feature is now gone.
 

·
Wingless Wonder
Joined
·
5,533 Posts
Anyone know how to permanently delete one of my items in “Showcase”
(Garage)?
I can easily edit but don’t see a delete option
Frustrating... I HAD the delete button on display then couldn't find it again...o_O

OK. Found it...

Click Avatar>My Showcase>the image you want to delete.
Click the link to the title of the image you want to delete.
When the image appears, scroll to the bottom and click the MENU icon (3 dots) on the lower left side, if you hover it says MORE OPTIONS.
Click EDIT ITEM.
Then you will see thumbnails of images with DELETE buttons at the bottom right.

Curiously, the images I uploaded before the Xenforo software appear as a group and I can delete one or more image. But the new image I uploaded in my Showcase doesn't appear unless I select it individually...
 

·
Hickory, NC
Joined
·
942 Posts
It should be a simple as a back swipe over the entire block in my garage and delete it, as you would a text or email or anything else! Come on guys....
1256509
 

·
Hickory, NC
Joined
·
942 Posts
3 days now......administrators?
Moderators? Delete cars from my showcase? I’m buying new toys, don’t want the old ones on here....anyone?
 

·
Wingless Wonder
Joined
·
5,533 Posts
I'm not a Mod or Admin, but I think you should inquire directly to them. @Admin or @Administrator should be able to tell you.

If you click the dots (menu) next to your avatar, there is a FAQs page. Near the bottom is 'How to Edit Showcase'. It doesn't specifically address the fact that you cannot delete Comments, though.
 

·
Registered
Joined
·
7,005 Posts
I accidentally posted as a comment when i was trying to post an additional car, can not find how to delete my “comment“

Can’t figure how to edit the order the cars are in either.

And does anyone have an idea what this “points” thing is? Are they good or bad?
 

·
* Acme Super Moderator * ** The Enforcer **
Joined
·
6,901 Posts
3 days now......administrators?
Moderators? Delete cars from my showcase? I’m buying new toys, don’t want the old ones on here....anyone?
We don't read every post here. If you want help you'll need to PM, mention or quote a moderator. You'll also need to be very specific, as although I can alter your signature, location, etc., I am unsure what else I can modify.

San
 

·
Registered
Joined
·
7,005 Posts
One thing is for sure. This is absolutely no faster to load than the old one
 

·
Hickory, NC
Joined
·
942 Posts
Thanks San! That’s exactly what I needed
Hard to believe that once you enter a garage item, you can’t delete it. Poorly designed....
 

·
* Acme Super Moderator * ** The Enforcer **
Joined
·
6,901 Posts
Thanks San! That’s exactly what I needed
Hard to believe that once you enter a garage item, you can’t delete it. Poorly designed....
No problem. Hopefully the ability for a user to manage their own garage/showcase will be fixed in the future. @Administrator

San
 
61 - 80 of 92 Posts
Top