The Lotus Cars Community banner

1 - 13 of 13 Posts

·
Registered
Joined
·
780 Posts
Discussion Starter #1
Ok all you Auto-X pros . Just so you know, there were 2 ways to go in this spot , but.... I dnf'd
 

Attachments

·
Registered
Joined
·
912 Posts
Uh helmet visor in the up position???
 

·
Forum Founder
Joined
·
29,081 Posts
You are running in SS and yet have a snorkel delete?

:)

Or you missed being on the immediate side of the cone with the pointer.
 

·
Registered
Joined
·
780 Posts
Discussion Starter #7
Randy I was thinking of what you posted last week about that. But you can't see that in this picture. You should be able to see the the problem though.
 

·
Registered
Joined
·
571 Posts
Did you get lost in the course?
 

·
Forum Founder
Joined
·
29,081 Posts
Is there something wrong with the side mirror?
 

·
Registered
Joined
·
780 Posts
Discussion Starter #10
Did you get lost in the course?
ummm well yes but not there.....but i will give you a hint. I didn't go to the left because......

Randy, I see what you mean but my mirror is fine. It does look strange in that pic though.
 

·
Registered
Joined
·
780 Posts
Discussion Starter #12
The pointer cone is backwards and sort of squished. It's facing the wrong direction.

Wow man !!! you are hard core.. you get burned up in a ferrari and still can pick out the problem!!!!!!!!!!rotflrotfl:coolnana:

You win!!!
 

·
Registered
Joined
·
11,221 Posts
Wow man !!! you are hard core.. you get burned up in a ferrari and still can pick out the problem!!!!!!!!!!rotflrotfl:coolnana:

You win!!!


rotfl :clap: I would have never noticed the things Randy and Sh4rk pointed out. I'm not that observant.




Hey, you ought to look into auto-x decals from SweetDaddyD :)
 
1 - 13 of 13 Posts
Top