The Lotus Cars Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I'm getting ready to re-install my front clam, and I ran across 3 plugs in the wiring harness near the passenger radiator hose, and I'm not sure where each of them connects.

In this photo, the 2 female plugs on the left are identical 2-pin plugs. One female plug has two (2) blue/red wires, and the other female plug has a blue/red wire and a blue/black wire.

They both connect equally well to the male plug on the right, which has two (2) blue/red wires.



Which one of the female plugs connects to the male plug? And, where does the "leftover" female plug attach? I can't find any more unused male connectors.

Thanks!
 

·
Registered
Joined
·
1,710 Posts
Lol I ran into this same issue! There is no way I really know. The best thing to do is find the connector that is the dirtiest on the inside. The dirtier one is most likely not have been connected. Moral of the story one doesn't go anywhere. I think it depends if you have Fog lights or not.


Sent from my Autoguide iPhone app
 

·
Absolute power does what?
Joined
·
3,201 Posts
Exact same thing happened to me - look at your fender liner, there is a module built into that and most likely it goes there. As far as I remember there were no "extra" connectors.
 

·
Registered
Joined
·
1,505 Posts
I buy 'Tag Sale' tags and write where they connect to if I don't know upon reassembly or it's a period of time. Also do this for marking vacuum lines. NEVER EVER remove an electrical/vacuum line connection without marking where it goes when hooking it back up! It only takes a few seconds and will save a ton of grief.

I have a ' paint pen method' should the tags be ripped off but that is a little more complicated for so just 'TAG' the lines before you take them apart.
 

·
Registered
Joined
·
1,710 Posts
Did you figure this out? My car is half apart still. I think it might be for the turn signals as mine aren't working up front but I have the rear clam off my car still so I don't know if that would effect it


Sent from my Autoguide iPhone app
 
1 - 8 of 8 Posts
Top