The Lotus Cars Community banner

1 - 20 of 31 Posts

·
Registered
Joined
·
5,607 Posts
Discussion Starter #1
It seems whenever I go to log into Lotus Talk the board is down. Is the server not big enough?

I'm not getting a message from vbulletin saying that anything is being done, so I dont think it's because someone is working on the backside of the admin panel.


Server?
 

·
Registered
Joined
·
1,848 Posts
Never found it down myself? when you can't get to it, and you're on a PC, try this from a command prompt: tracert w w w . lotustalk.com (without the spaces, the board kept connecting my text into a link)
report it back.

There was a time a while ago that Comcast, my ISP had bogus routing for the mini forums I frequent and it was always down from my home connection.
 

·
Registered
Joined
·
5,607 Posts
Discussion Starter #3
Its happened to me, and also to my husband at work, and we're on different ISP's.

I didnt write down the time that I found it down, but it's been morning, afternoon and evening, so there's no one particular time that I've not had trouble with. The outage time varies. It's not too long, but still is annoying when you go to log in.

I was down this afternoon. I happened to call my husband at work and I mentioned I needed to go do something on Lotus talk and he told me it was down. Sure enough I logged in, and it was down. So, I'm not sure. Seems like a server issue.
 

·
Registered
Joined
·
1,983 Posts
it dumped me shortly after 6:20 pm tonight.
it just went not available.
i guess it can happen.
not necessarily a complaint, just information.
sam
 

·
Forum Founder
Joined
·
29,081 Posts
I am not having a problem with it being down, but I also don't control the server any more and I do find it is not as responsive for me as it used to be. Oh well.

What is helpful is doing the tracert and seeing where the stoppage is. The tracert will tell you.
 

·
Registered
Joined
·
1,296 Posts
I see the slowness from time to time but never an outage. But then again I don't have access to the server any more either. I did tracert and found a blip in the speed between Level-3 and Qwest Los Angeles, then blip again to get to New Mexico. I bet that Texas has a faster route than LA to NM. I'll try later from my servers in Chicago and see how that looks.
 

·
Not the admin anymore
Joined
·
11,953 Posts
I found it down a lot before when I tried to sign on from work around 3AM (Chicago time)...but it's never been down since the takeover....but it's always slow now.
 

·
Registered
Joined
·
3,393 Posts
I believe it was down for a while in the afternoon on 4/29.
I think it is slower because ads are fetched from other sites... whether you see them or not.

The average post rate has dropped (750/week averaged over the past 3 weeks vs. 870/week averaged over the past 12 weeks), ... looks like RacyTracy now has the best guess for 1,000,000 posts.
 

·
Registered
Joined
·
3,393 Posts
Okay. I have a confession...

Several weeks ago, I wrote a little java program to GET the forums index page, extract the post count, sleep for 30 minutes, and then do it again. I write the date, time, and post count to a tab-delimited file and import that into Excel every day or two... just curious about posting patterns. It seems a lot of people on this forum do their posting while at work :)

If the HTTP GET fails, I abort the program. It has stopped twice during the past several weeks, most likely due to a timeouts.

Since it records the time stamp, and it sleeps 30 minutes between GETs, I could look at the time stamp deltas to get an idea of response time. I'm not worried about response times because it seems to have only slowed down a little.

BTW, I have recorded a couple of instances where the post count was decreasing instead of increasing.
 

·
Not the admin anymore
Joined
·
11,953 Posts
The average post rate has dropped (750/week averaged over the past 3 weeks vs. 870/week averaged over the past 12 weeks), ... looks like RacyTracy now has the best guess for 1,000,000 posts.
If I ever did guess right, it would be just luck. We all guessed before the new entourage came in...I thought the daily count was down a little....nvrblu seems to confirm that. Just before we hit 1,000,000, I might have to spend the night posting like crazy or deleting posts. :rolleyes:
 

·
Registered
Joined
·
5,607 Posts
Discussion Starter #20
This isn't a complaint as much as is it a question to others. If others are having similiar issues and to hopefully to get the problem fixed.

To those who have never noticed outage, or infrequent outage, I'm glad. However I also think some people are on the board more than others and, as such, might experience the problem more than others would.

Though the outages have been happening fairly regularly (at least to me personally), my question was prompted by an outage yesterday evening. I was typing out a reply to someone and hit enter, and the board *poof* had gone down while I was replying, and I lost it all.


I run a website as well, and we had similiar issues ( board down, slow or sluggishness) in our early days and they were caused by the server. Which is why I asked if the board has a large enough server.
 
1 - 20 of 31 Posts
Top