The Lotus Cars Community banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,837 Posts
Discussion Starter #1
In first gear, I accidentally reved to about 8200, and I experienced a strange drop in power. As soon as i felt the power fall off, I let off the gas, pushed in clutch.

Im positive that I did not hit the rev limiter, the feul was not cut, but a extreme power drop occoured. I hope I didnt hurt the engine. It seems fine. Anyone want to offer a guess as to what made the power drop?

-eek-

2006 na exige
 

·
Registered
Joined
·
3,577 Posts
I'm confused. The redline is above 8200 RPM, Did you exceed that?

Did you downshift into 1st gear or were you accelerating? If you were accelerating from a stop in 1st gear it is basically impossible to over-rev.
 

·
Registered
Joined
·
693 Posts
It's first gear that's why. Your not going to "pull" all the way to 8200 rpms. The power band for that gear is probably much lower.
 

·
Registered
Joined
·
1,130 Posts
It's first gear that's why. Your not going to "pull" all the way to 8200 rpms. The power band for that gear is probably much lower.
Power band would be the same regardless of which gear he was in?

I would assume that you did hit the rev limiter, the speed that would happen in 1st gear would be very quick.
Cheers,
Skottoman
 

·
Registered
Joined
·
2,875 Posts
Yeah - I don't even think the tach can keep up in first with the REAL rev's, maybe you just released off the accelerator right as it hit the rev limiter once (instead of constantly pinging it)?
 

·
Registered
Joined
·
2,875 Posts
...I don't know... seems like we need more info from the OP... "accidentally rev to 8200"
 

·
Registered
Joined
·
4,437 Posts
i had a similar experience 2 weeks ago, 80mph, down shift to third... revs came up the limiter hit at 7000. put the clutch in and shifted back up. until i turned off the car, the whole trip i had a 7000 limit.

turned the car back, on all was ok.

i guess some sort of safety thing...
 

·
Registered
Joined
·
381 Posts
prob just ecu protecting the engine, may be temps not at safe levels. if it was a mechanical issue that caused something that like a fuel cut, doubt the car would drive after.
 

·
Registered
Joined
·
1,837 Posts
Discussion Starter #12
Just like the dyno graphs

I am OP, I was going downhill, so it went faster than usual. According to the tach, I was only at 8200, but maybe thats after i let off the gas, that I looked :(

It didnt burble lit the revlimiter, or traction control, which was off, btw.

It felt like those dyno graphs where there is a sharp HP falloff at the end of the rpm range. It felt exactly like that.
 

·
Registered
Joined
·
10,000 Posts
the tach lags a bit, as well as smooths out some of the bumps, its only being 10hz update.
plus sometimes the needle is off, reseting the cluster can help rezero it
 

·
Banned
Joined
·
1,012 Posts
I know exactly what you are talking about Hello Kitty. The same was true with my brothers Elise when he had the rocker arm breakage. As soon as he got it fixed, the problem went away and pulls super strong all the way to redline.

I am guessing you wouldn't notice the normal signs of the breakage because you don't sound like you drive the car all that hard, and you need to in order to bring them out.

I would have the dealer look at it...
 

·
Registered
Joined
·
4,221 Posts
I know exactly what you are talking about Hello Kitty. The same was true with my brothers Elise when he had the rocker arm breakage. As soon as he got it fixed, the problem went away and pulls super strong all the way to redline.

I am guessing you wouldn't notice the normal signs of the breakage because you don't sound like you drive the car all that hard, and you need to in order to bring them out.

I would have the dealer look at it...
Interesting that you bring that up. I kind of wrote it off since there's no mention of throwing a code. But, IIRC, Hello Kitty had mentioned something a while back that I had suspected as being the dreaded rocker arm failure and I listed it as being questionable.

Hello Kitty, did the engine sound different once that happened? Any ticking or sounding like it was running on three cylinders? Any additional pops coming from the exhaust that weren't normally there?
 

·
Registered
Joined
·
1,837 Posts
Discussion Starter #16
I didnt, nor do I hear any metal on metal pain coming from the engine. Ill take it for a hard drive today, and see if it blows up.

Does anyone know if the falloff at 8200rpm seen on all dyno sheets is with the gas pedal still down, or is that when they let off the gas?


:shift: BOOM! :wallbang:
 
1 - 16 of 16 Posts
Top